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Symptoms


After upgrade, some of the CMDB extended tables does not return records properly while running reports and in the list view.

Release


All available releases

Cause


CMDB table has number of partitions at the database level. There is a chance that these partitions may become out of sync after upgrade or a similar major change.

Resolution


The user needs to verify if the query should actually return any records by checking the database. Once you verify the same, you need to run the following script to get the CMDB partitions in sync.

GlideDBPartitionTableAPI.sychronizeTablePartitions("cmdb"); 

Additional Information


This script can take a few minutes to run depending on the size of the CMDB partitions.

Article Information

Last Updated:2018-10-29 08:39:33
Published:2018-07-19