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Symptoms


New button is missing on the PA Configure Generations list when List V3 plugin is activated

Release


All available releases

Cause


List V3 compatible option might be turned off for the PA Configure Generations "New" UI action.

Resolution


Please implement the following steps to resolve the issue. 
1. Go to PA Configure Generations list 
2. Go to Configure -> UI actions by clicking the list menu and select the "New" UI action (Or navigate to https://<instance-name>.service-now.com/nav_to.do?uri=sys_ui_action.do?sys_id=0378c161bf233100757ad64f6c073913 directly). 
3. Check the List V3 compatible field to true and save the record.(If you do not see the field, add it from Configure -> Form Layout) 

After implementing these steps, you will be able to see the New button on the PA Configure Generations list. In the OOB instances, this field is unchecked by default which caused the issue. Hope this information helps. 

Additional Information


When ever you see missing UI actions when List V3 plugin is installed, you need to go to the corresponding UI action and make sure that List V3 compatible field is set to true.

Article Information

Last Updated:2018-08-03 02:20:08
Published:2018-07-16