Notifications

89 views

Symptoms


Service Catalog Select Box rendering error

Release


KP5

 

Cause


If the "Include none" field is checked in the "select box variable", then in the service portal, the recurring price is not shown.

 

Resolution


 
The issue occurs when we check the "Include none" field under "Type specifications" in the "Select box variable". If we uncheck the "include none", the issue does not occur and we can see both the "base price" and "recurring price" in the select box options. 
 
 
This issue has been fixed in the London version.
 
 
We have a Workaround for this issue, if we uncheck the "include none" field in the select box variable, the issue will not occur. 

 

Article Information

Last Updated:2018-08-15 10:22:04
Published:2018-08-15