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Symptoms


Service Catalog: Category Descriptions not showing after Kingston Upgrade

 

Release


KP6

 

Cause


The "type" of the Description field in the Category (sc_category) table is set to "String". It should be set to "Translated Text".

 

Resolution


The description was not seen as the "type" of the Description field in the Category (sc_category) table is set to "String". When we change this to "Translated Text" the issue will be resolved.
 
However, in Jakarta, the type was set to "String" but it was working fine without issue. However, in Kingston, the type of the Description field is required to be "Translated Text" in order to avoid the certain issues with the translations.
 
Therefore changing the type of the field to "Translated Text" would resolve the issue.

 

Article Information

Last Updated:2018-08-15 10:23:15
Published:2018-08-15