Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Knowledge article title containing a single-quote (') does not display in kb_view UI page when "glide.ui.escape_all_script" set to false - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Knowledge article title containing a single-quote (') does not display in kb_view UI page when "glide.ui.escape_all_script" set to false
KB0692009

Knowledge article title containing a single-quote (') does not display in kb_view UI page when "glide.ui.escape_all_script" set to false


806 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Knowledge article title containing a single-quote (') does not display in kb_view UI page

 

Steps to reproduce: 

Go to sys_properties_list.do and search for "glide.ui.escape_all_script" property.
Check if it is set to "false" if not then set the value to "false".

1. Create a knowledge article with and apostrophe(') in short_description field.
2. Publish the article.
3. Open the article by Searching it using global search.

Expected behavior: Complete article should be displayed properly.

Actual behavior: Article Title is not displayed.

 

Release


Only Kingston 

Cause


root cause PRB1285875

Workaround


Either set "glide.ui.escape_all_script" to true and it is fixed in future releases.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.