Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Additional Comments and worknotes are missing on a record when viewing in custom view - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Additional Comments and worknotes are missing on a record when viewing in custom view
KB0691938

Additional Comments and worknotes are missing on a record when viewing in custom view


2848 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Will not seeing "Additional comments" and "worknotes" on the record.

Release

All versions 

Cause

Additional comments and work notes not added to the record for "story approval" view.

Resolution

1. Open any record and change the view where you are not seeing "additional comments" and "worknotes"
2. Right click on header and select configure > form layout
3. From "Available" move "additional comments" and "worknotes" to selected (Note - Make sure you put these two fields above "activities (filtered).
4. Click save. 

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.