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Symptoms


Attempting to impersonate a user results in the error message: "The user you selected could not be impersonated". 

Release


All 

Cause


The user account that is being selected is missing a User ID.

Resolution


Administrators can associate a user ID value to the user's account so their name can be selected from the Impersonate User pop up menu.

Additional Information


The scenarios mentioned below pertain to the user that is being selected from the Impersonate User search bar-
1. User has an inactive account or is locked out
2. User is an admin (non-admin users cannot impersonate an admin user, even if they have the impersonator role)
3. User has the "Web service access only" checkbox selected

For each of these search attempts, impersonators will not see the user name, instead they will see "No matches found" returned. 

Article Information

Last Updated:2018-07-11 05:45:04
Published:2018-07-10