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Symptoms


When doing a knowledge search from the knowledge homepage, some articles not appearing.

 Knowledge Homepage - https://<Instance-Name>.service-now.com/$knowledge.do

 

Release


All releases are affected

 

Cause


This can be caused by the article not being valid in terms of the date range specified.

 

Resolution


 

Check the 'Valid to' field on the article and ensure that the article is still within the valid dates configured.

Article Information

Last Updated:2018-07-11 05:43:17
Published:2018-07-10