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Description

Attachment icons/images of Signatures continue to display even after setting system property 'glide.email.inbound.image_sys_attachment.filter.action'.

Cause

When processing inbound emails which has images such as attachment icons/logos/email signature, the platform creates duplicate records in the sys_attachment table for the target table record even if system property glide.email.inbound.image_sys_attachment.filter.action value is set as AttachNone.

Symptoms

  1. Duplicate image attachments in the Manage Attachments section at the top of table record in form view which keeps on increasing with forthcoming reply emails.
  2. The same duplicate images keep on appearing on the Activity Notes in addition to Email updates.

 

Resolution

Using system property glide.email.inbound.image_sys_attachment.filter.action alone does not work. To filter images from emails and reduce duplicate image attachments to target records, configure both of the following mentioned system properties:

  1. glide.email.inbound.image_sys_attachment.filter.minimum_bytes
  2. glide.email.inbound.image_sys_attachment.filter.action

Additional Information

Email image filtering properties

Article Information

Last Updated:2020-01-28 06:37:37
Published:2020-01-28