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Unable to import/download GRC UCF content - Support and Troubleshooting
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  • Unable to import/download GRC UCF content
KB0691020

Unable to import/download GRC UCF content


2168 Views Last updated : Nov 6, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Unable to import/download GRC UCF content. The download status bar is stuck in the middle.

Cause

Records stored in (sn_comp_ucf_import_status)(sn_comp_ucf_download_status) tables. 

Resolution

Please follow the following steps to resolve the issue.

1. Proceed by deleting the records on the (sn_comp_ucf_import_status)/(sn_comp_ucf_download_status) tables. 

https://<instance name>.service-now.com/sn_comp_ucf_download_status_list.do
https://<instance name>.service-now.com/sn_comp_ucf_import_status_list.do

2. Make sure to have one UCF configuration record and delete the extra one if there is.

3. Confirm the glide.attachment.extensions system property is configured to permit JSON files

4. Clear out the token if the customer is using OAuth method. 
5. Clear server cache by typing 'cache.do' in the search box in the navigation menu in the left side 
6. Navigate back to the UCF integration page, and initiate download again. 

GRC UCF import should function as intended upon deleting all of the files in tables above.


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