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Symptoms


When following a record using the Live Feed function, sometimes the names don't match up between the entries on the Live Feed or the entries within the comments and work notes.

Release


All releases are affected.

Cause


This is caused by the Live Profiles for the user having the incorrect name associated.

The Live Profile is connected to the user record via the Document column. 

Resolution


Please test this thoroughly on a sub-production instance prior to implementing this fix on production.

  1. Navigate to the Live Profile table
    <instance-name>.service-now.com/live_profile_list.do

  2. Search for the user affected using a contain search on the 'Document' column
  3. Modify the 'Name' field to the correct value

 

Article Information

Last Updated:2018-06-26 00:21:56
Published:2018-06-26