Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Live Feed showing incorrect names when compared to comments and work notes on the record when followed. - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Live Feed showing incorrect names when compared to comments and work notes on the record when followed.
KB0690778

Live Feed showing incorrect names when compared to comments and work notes on the record when followed.


487 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


When following a record using the Live Feed function, sometimes the names don't match up between the entries on the Live Feed or the entries within the comments and work notes.

Release


All releases are affected.

Cause


This is caused by the Live Profiles for the user having the incorrect name associated.

The Live Profile is connected to the user record via the Document column. 

Resolution


Please test this thoroughly on a sub-production instance prior to implementing this fix on production.

  1. Navigate to the Live Profile table
    <instance-name>.service-now.com/live_profile_list.do

  2. Search for the user affected using a contain search on the 'Document' column
  3. Modify the 'Name' field to the correct value



The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.