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Symptoms


Module or Menu is not visible

Release


ALL

Cause


1. Module/Menu are inactive
2. Menu/module is available for specific role users 

Resolution


1a. If menu is not visible or available for user, check here:
-- Open menu from System Definition --> Application Menus or use this link:
https://<your-instance-name>.service-now.com/sys_app_application_list.do? 
-- Search for your menu which is not available for example look for Title = System Applications (Name of Menu not visible)
-- Make sure its active
 
1b. If menu is active look for role and make sure user who is trying to access that menu has the role mentioned in the menu.
 
2. If module is not available check if module is active and if user has the role mentioned in module. 
-- To open module System Definition --> Modules or follow this link:
https://<your-instance-name>.service-now.com/sys_app_module_list.do? 

Additional Information


See more details about how to create modules:

https://docs.servicenow.com/bundle/kingston-platform-user-interface/page/administer/navigation-and-ui/task/t_CreateAModule.html

Article Information

Last Updated:2018-06-22 11:26:05
Published:2018-06-22