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On a catalog home page, a user sees the category description text but doesn't see the category image or the category title and can't access the category. - Support and Troubleshooting
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  • On a catalog home page, a user sees the category description text but doesn't see the category image or the category title and can't access the category.
KB0690060

On a catalog home page, a user sees the category description text but doesn't see the category image or the category title and can't access the category.


407 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

On a catalog home page, a user sees the category description text for a category but doesn't see the category image or the category title. Since the title isn't displayed, the user can't access the category. Other users see the category displayed normally on the catalog home page.

Cause

The affected user has a user preference record render_<sys_id of the catalog category>.expanded that is set to false.

Resolution

  1. Go to Service Catalog > Catalog Definitions > Maintain Categories
  2. Find and open the record for the affected category.
  3. Right-click the gray header bar and select Copy sys_id
  4. Go to User Administration > User Preferences
  5. Filter the User column by the name of the affected user.
  6. Filter the Name column by contains sys_id of the affected catalog (copied in Step 3).
  7. If you find a matching user preference record; for example, named render_<sys_id of the catalog category>.expanded and you see that it's set to false, delete this record.
  8. After these steps, the user should see the category normally on the catalog home page.



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