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Symptoms


When a user is viewing a record that refers to the sys_user.name record, the name is blank

Release


Kingston Patch 5

Cause


Missing High-Security ACL

Resolution


It was determined that the High-Security Plugin was activated. To workaround the issue, the ACL that was failing was deactivated. We suggested to reactivate the ACL and import the missing High-Security ACL (sys_security_acl_e0d8a3ffeb3630003623666cd206fe25.xml) into the instance. Confirmed this is now working.

 

Article Information

Last Updated:2018-08-03 08:47:06
Published:2018-06-26