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Certain users are unable to sc_cat_item_producer records in Service Portal - Support and Troubleshooting
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KB0688981

Certain users are unable to sc_cat_item_producer records in Service Portal


692 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Some users are unable to sc_cat_item_producer records in Service Portal 

Release


All the available releases

Cause


Issue is most likely caused as a result of failing ACLs

Resolution


  • Reproduce the issue in sc_cat_item_producer list view with Debug Security turned on
  • View the ACL debug data and check the table level read ACLs that are failing for the sc_cat_item_producer table
  • Re-configure any failing ACLs that are causing this issue to resolve the field visibility

Additional Information


https://docs.servicenow.com/csh?topicname=c_SessionDebug.html&version=latest


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