Issue
Symptoms
Some users are unable to sc_cat_item_producer records in Service Portal
Release
All the available releases
Cause
Issue is most likely caused as a result of failing ACLs
Resolution
- Reproduce the issue in sc_cat_item_producer list view with Debug Security turned on
- View the ACL debug data and check the table level read ACLs that are failing for the sc_cat_item_producer table
- Re-configure any failing ACLs that are causing this issue to resolve the field visibility
Additional Information
https://docs.servicenow.com/csh?topicname=c_SessionDebug.html&version=latest