Notifications

172 views

Description

Symptoms


Certain fields like Short Description, Description, Comments, etc. are not visible in Service Portal widgets

Release


Any release supporting Service Portal

 

Cause


Issue is most likely caused as a result of failing ACLs

Resolution


  • Reproduce the issue in Service Portal with Debug Security turned on
  • View the ACL debug data by accessing monkey.do ex. instancename.service-now.com/monkey.do
  • Re-configure any failing ACLs that are causing this issue to resolve the field visibility

Additional Information


Article Information

Last Updated:2019-08-02 21:12:09
Published:2018-06-29