Issue
All Orchestration activities would immediately fail with an error: "Fault description:null"
Cause
- duplicate/Orphan MID entries in Orchestration application.
- Update set or cloning
Resolution
- Log in to the instance.
- Open the below two links:
- https://<instance_name>.service-now.com/ecc_agent_application_list.do?sysparm_query=name%3DOrchestration
- https://<instance_name>.service-now.com/ecc_agent_application_m2m_list.do?sysparm_query=
- You should find duplicate entries over there, i.e one MID server entry may be present twice.
- Remove Orphan/Invalid entries.
- Run a cache.do
- Restart MID server
- Try to run the Orchestration activities once again.
- This time it should go good.
Related Links
You can contact support if you need any assistance.