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The stage values in the workflow activity are not getting reflected to the RITM form. Due to this reason, the RITM form is still active even though the workflow context is completed. - Support and Troubleshooting
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  • The stage values in the workflow activity are not getting reflected to the RITM form. Due to this reason, the RITM form is still active even though the workflow context is completed.
KB0688328

The stage values in the workflow activity are not getting reflected to the RITM form. Due to this reason, the RITM form is still active even though the workflow context is completed.


1364 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The RITM is open even though the workflow is completed

Release

Kingston Patch 4

Cause

The stage field in the workflow version is empty. It should be pointing to the field in RITM where the workflow stage values should be reflected.

Resolution

 The RITM's are still active is because whenever the "stage" field of the RITM is set to "closed", the RITM will be set to Active "false".
 
In our case, the stage value of the workflow activity is not reflected in the RITM form and due to this reason the RITM form is not set to Active "false".
 
I believe the stage value is not reflected the RITM form is because of not mentioning the "stage field" in the workflow versions.
 
If we look at the workflow version "Server Patching", we could see that the "stage field" is empty.
 
The workflow version's "stage field" is where we specify, the field in the RITM form, the "stage" value in the workflow activity should be reflected.
 
Therefore, in our case, we can mention the value of the "stage field" in the workflow version as "stage" (RITM's stage field).

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