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Service Portal: Ticket Conversation Widget Not Showing All Activity - Support and Troubleshooting
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  • Service Portal: Ticket Conversation Widget Not Showing All Activity
KB0688246

Service Portal: Ticket Conversation Widget Not Showing All Activity


2797 Views Last updated : Oct 8, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Service Portal ticket conversation widget shows comments / worknotes and users can use this to communicate back and forth with the fulfiller and the receiver.

 

WidgetTicketConversations

Cause

Ticket Conversation widget is designed to only show comments and worknotes. Other activities like field updates will not be shown

 

Resolution

The Ticket Conversation widget in Service Portal is designed to display only comments and worknotes. 

*If you're an existing customer using the Service Portal (sp) portal for employee self-service use cases, we recommend that you migrate to the Employee Center (esc) portal for a better experience.

Related Links

  • Ticket Conversation

  • Migrate to Employee Center from Service Portal

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