Issue
You can use the Service Portal Ticket Conversation widget, which displays comments and work notes, to communicate with the fulfiller and the receiver. The following image illustrates this.
Release
All supported releases
Cause
The Ticket Conversation widget is designed to display only comments and work notes. Other activities like field updates are not displayed.
Resolution
If you are an existing customer using Service Portal (sp) for employee self-service, for a better experience beyond comments and work notes, you should migrate to the Employee Center (ESC) portal.