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Not able to find a category on the knowledge homepage - Support and Troubleshooting
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  • Not able to find a category on the knowledge homepage
KB0688220

Not able to find a category on the knowledge homepage


346 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Unable to see a new category created. Also, being directed to kb_home.do instead of $knowledge.do

Release


Jakarta Patch 8a

Cause


The users are being directed to old knowledge homepage because of the module's link type.
 

Resolution


 
When the users are directed to $knwoledge.do the newly created category was seen under the correct knowledgebase. 
 
Advise to go to all the modules which direct users to the old knowledge homepage and change the link to new knowledge homepage.

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