Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Portal view on gauges prevents setting gauge to the default view - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Portal view on gauges prevents setting gauge to the default view
KB0687877

Portal view on gauges prevents setting gauge to the default view


467 Views Last updated : Aug 28, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Cannot change the default view for gauges from Portal on a homepage. Setting it to "empty" (the name for "default") sets it to portal. If you try to type "default" into the view, you generate a new view with the name "default".

Release

Pre-Jakarta

Cause

The view for gauges on homepage is set to the Portal view. You can change the view on a gauge; however, to set the view to "default," you need to set it to empty (the name for default is empty). Because on gauges an empty view is "portal", there is no way to set the view on a gauge to default.

 

Resolution

Beginning with the Jakarta release, the glide.ui.gauge.view system property enables admins to define which view to use for the default of homepage gauges. Consider upgrading your instance to at least the Jakarta release to access this property.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.