Issue
Symptoms
Not able to select Contact when creating a trigger condition on the sn_customerservice_case table
Release
Kingston Patch 4
Cause
Need to add the customer_contact to the User Field attribute
Resolution
1. Go to the trigger condition
2. Right-click on the "User Field" label and choose "Configure Dictionary"
3. Replace the attributes with:
allow_references=true,reference_types=sys_user;customer_contact
4. Update and go back to the Trigger Condition
5. Contact should now be blue