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Unable to select "Contact" when creating a trigger condition - Support and Troubleshooting
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  • Unable to select "Contact" when creating a trigger condition
KB0687785

Unable to select "Contact" when creating a trigger condition


899 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Not able to select Contact when creating a trigger condition on the sn_customerservice_case table

Release


Kingston Patch 4

Cause


Need to add the customer_contact to the User Field attribute

Resolution


    1. Go to the trigger condition
     2. Right-click on the "User Field" label and choose "Configure Dictionary"
     3. Replace the attributes with: 
     allow_references=true,reference_types=sys_user;customer_contact 
     4. Update and go back to the Trigger Condition
     5. Contact should now be blue

 


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