Issue
Symptoms
After ordering a catalog item, once the REQ is approved, the stage of RITM shows "request_approved" instead of "Request Approved"
Release
Istanbul, Jakarta
Cause
For wf_stage records on the related workflow versions, customer has the value set as "Request Approved" instead of "request_approved"
Resolution
Go to the wf_stage records, filter them by impacted workflow versions, make sure that the Value is setup as "request_approved"
Additional Information
https://docs.servicenow.com/csh?topicname=c_WorkflowStages.html&version=latest