13 views

Symptoms


Alert group in Event Management stops working

Release


From Jakarta

Cause


Alert Aggregation is not enabled

Resolution


1. Check Service Analytics > Properties, make sure "Enable alert aggregation" is ticked

2. Navigate to schedule jobs, make sure all Service Analytics scheduled jobs are active.

List of the scheduled jobs:

https://docs.servicenow.com/bundle/jakarta-it-operations-management/page/product/event-management/reference/r_SchdJobsinstldwSrvcAnalytics.html

Also please note:

Automated alert groups are built to check Metric Name field and the Configuration item field of alerts by default.

If Metric Name is empty, it uses only the Configuration item field.

Event Rule can be used to create Metric Name for the alerts.

 

 

 

Article Information

Last Updated:2018-05-25 20:19:01
Published:2018-05-26