Notifications

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Symptoms


Authorship of application was lost after clone, and you can no longer publish application to your Repository.

Release


Geneva+

Cause


 
When cloning, if the source instance has a different version of the application than the target instance, authorship may be lost.
 

Resolution


A restore from backup is the quickest and safest method to restore authorship to the application. In some cases, Customer Support is able to restore Authorship for you, however there are risks involved. The most optimal option is a restore from backup to when the application had authorship. Engage Customer Support if further assistance is needed.

 

To prevent this in the future, refer to the following Docs page: https://docs.servicenow.com/bundle/jakarta-application-development/page/build/applications/task/preserve-applications-during-clone.html

 

Article Information

Last Updated:2018-05-21 13:53:02
Published:2018-05-21