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Request still open even after the Requested Item and the sc_task are closed - Support and Troubleshooting
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  • Request still open even after the Requested Item and the sc_task are closed
KB0687501

Request still open even after the Requested Item and the sc_task are closed


4681 Views Last updated : Dec 13, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Request did not close the Requested Item and the sc_task closed.

Cause

The stage of the workflow is not set to "Completed"

Resolution

Once the RITM is closed, the business rule that triggers the REQ to close is "Close Parent if required"
The condition of the above-mentioned business rule to run is the RITM's stage should be "complete" or "Request Cancelled" or "closed_incomplete" or "closed_skipped"
Since we are not setting RITM stage to "completed", the above-mentioned business rule does not run and therefore the REQ is not closed and is still active.

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