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Description

 

Service Catalog OOB workflows are missing in the instance

 

Cause

Demo data was removed

 

Resolution

 

1. Check the recent change requests if there is a request to remove demo data from the instance affected.

2. If a request to remove the demo data was made, then these OOB workflows will be included in the removal. To bring it back, please do the following:

    1. Go to Plugins list
    2. Search for the "Workflow Authoring Tools" plugin
    3. Click on "Load demo data" under the related list
    4. Clear cache and re-login the instance after to verify
 

Article Information

Last Updated:2019-09-08 19:08:43
Published:2019-09-09