Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Service Catalog Item Request and Service Catalog Request OOB workflows are missing - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Service Catalog Item Request and Service Catalog Request OOB workflows are missing
KB0687119

Service Catalog Item Request and Service Catalog Request OOB workflows are missing


6359 Views Last updated : Jul 15, 2025 public Copy Permalink
KB Summary by Now Assist

Issue

 

Service Catalog OOB workflows are missing in the instance

 

Cause

Demo data was removed

 

Resolution

 

1. Check the recent change requests if there is a request to remove demo data from the instance affected.

2. If a request to remove the demo data was made, then these OOB workflows will be included in the removal. To bring it back, please do the following:

    1. Go to Plugins list
    2. Search for the "Workflow Authoring Tools" plugin
    3. Click on "Load demo data" under the related list
    4. Clear cache and re-login the instance after to verify
 

The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.