Issue
Service Catalog OOB workflows are missing in the instance
Cause
Demo data was removed
Resolution
1. Check the recent change requests if there is a request to remove demo data from the instance affected.
2. If a request to remove the demo data was made, then these OOB workflows will be included in the removal. To bring it back, please do the following:
-
- Go to Plugins list
- Search for the "Workflow Authoring Tools" plugin
- Click on "Load demo data" under the related list
- Clear cache and re-login the instance after to verify