Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Some unexpected options are appearing under the list's list actions menu - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Some unexpected options are appearing under the list's list actions menu
KB0686873

Some unexpected options are appearing under the list's list actions menu


371 Views Last updated : Jan 28, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


Unexpected options that seem to be UI Actions are appearing under the list's list actions menu.

Release


All releases

Environment


List v2 is in use

Cause


These unexpected options are actually tags that are available to the user. Clicking on one of these options would assign a tag to the record(s) selected. This is specific only for list v2 as the ability to assign tags to records is different in list v3.

Resolution


Users may decide to deactivate the tags or delete them if their visibility on the list action is not desired. The tags can be found on the "label" table (i.e. label.LIST).

Alternately, users may decide to activate list v3 so these options won't initially show up when list actions menu is used.

Additional Information


More information on how tags work: https://docs.servicenow.com/csh?topicname=c_TagAssignment.html&version=latest


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.