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Symptoms


The Connect notification category is missing on user's system setting.

Release


All releases

Cause


There isn't an active notification for the "Connect" notification category which can be checked under sysevent_email_action table.

Resolution


1) Navigate to sysevent_email_action.list

2) Check to make sure that there is at least one active notification that uses the "Connect" category

This URL can be used to check for it: /sysevent_email_action_list.do?sysparm_query=category.nameSTARTSWITHconnect

Additional Information


More info on notification category: https://docs.servicenow.com/bundle/jakarta-servicenow-platform/page/administer/notification/task/create-notification-categories.html

Article Information

Last Updated:2018-06-26 10:32:33
Published:2018-05-10