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Symptoms


When creating Task Template from Alert Action Rule, all reference field are showing as text field 

Release


Any

Cause


This is expected behavior when open another popup window from a popup window.

However, for fields that are defined as reference, limited lookup functionality do exists in popup windows.

When user starts typing in such field, a drop down list is displayed allowing the user to select relevant item - see attached screenshot below.

Resolution


Create create a Task Template via: 


Event Management > Settings > Task templates > New 

Then the Service field is showing as reference correctly. 

Once task template is created, select it in the Alert Action Rule.

 

Article Information

Last Updated:2018-05-25 21:30:13
Published:2018-05-26