Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Table field does not pull any information when creating a report after upgrade - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Table field does not pull any information when creating a report after upgrade
KB0684636

Table field does not pull any information when creating a report after upgrade


339 Views Last updated : Sep 27, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

The Table field on the new report UI does not display any table to select after the instance has been upgraded.

Cause

Unknown at this time but issue is node specific.

Resolution

Restart the affected node(s).

1) Identify the node the user is currently logged in by either typing in stats.do in the filter navigator or in the URL directly (i.e. instancename.service-now.com/stats.do)

The node number can be found on the second line of the page where it says:

Connected to cluster node: app00000.sjc000.service-now.com:instance_name[node_number]

2) Attempt to clear the instance cache using cache.do to see if it resolves the issue.

3) If the above doesn't resolve the issue open a case in Support portal with the affected node names/numbers to have a support engineer restarts the affected node(s).

Related Links

Using classic UI for creating the report works as expected. This is only affecting the new report UI.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.