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Symptoms


Unable to access instance through mobile app on IOS or Android. Information message shows the following "This device appears to be 'rooted' or 'jailbroken' and cannot be used to access this instance. Please contact your ServiceNow Administrator".

Release


All supported

Environment


Mobile application

Cause


The mobile device is rooted or jailbroken

Resolution


1) Create System Property called "glide.ui.m.native_root_detection_disabled"

2) Set value to True

 

Article Information

Last Updated:2018-04-20 05:41:24
Published:2018-04-19