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Symptoms


Field not available on template editor when creating a new template

Release


All supported

Cause


User does not have write access to the field OR there might be a "save_as_template" ACL on the table the template is for, which the users do not pass.

Resolution


Create save_as_template ACL on the affected table. The ACL can be specific to one field or a wildcard to allow all fields in the table to be available in templates.

Additional Information


For more information on save_as_template ACL please use below link for our documentation on this.

https://docs.servicenow.com/bundle/jakarta-platform-administration/page/administer/contextual-security/concept/access-control-rules.html

Article Information

Last Updated:2018-04-17 07:47:21
Published:2018-04-17