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Field not available on template editor when creating a new template - Support and Troubleshooting
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  • Field not available on template editor when creating a new template
KB0684435

Field not available on template editor when creating a new template


3426 Views Last updated : Aug 22, 2022 public Copy Permalink
KB Summary by Now Assist

Issue

Field not available on template editor when creating a new template

Release

All supported

Cause

User does not have write access to the field OR there might be a "save_as_template" ACL on the table the template is for, which the users do not pass.

Resolution

Create save_as_template ACL on the affected table. The ACL can be specific to one field or a wildcard to allow all fields in the table to be available in templates.

Related Links

For more information on save_as_template ACL please use below link for our documentation on this.

https://docs.servicenow.com/csh?topicname=access-control-rules.html&version=latest


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