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Symptoms


Email icon on form does not display.

 

Not working:

 

Working:

Release


 All Instances

Cause


Missing attribute on dictionary collection record.

 

Resolution


  1. Navigate to the dictionary Collection record for your table
  2. Add attributes "email_client=true" for the email icon to now appear on the table. (Used incident table as an example but this table already has the email_client attribute)

 

 

Additional Information


Email icon documentation:

https://docs.servicenow.com/bundle/kingston-servicenow-platform/page/administer/notification/reference/r_RemoveTheEmailIcon.html

Article Information

Last Updated:2018-04-16 13:14:43
Published:2018-04-13