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Why are date stamps different in the activity stream between instances and activity only shows one user made updates ? - Support and Troubleshooting
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KB0683270

Why are date stamps different in the activity stream between instances and activity only shows one user made updates ?


823 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Symptoms


The date stamps and user in the activity stream are different for the instances.

The activity stream shows only one user made updates.

Release


All

Cause


While you are cloning the instance, if you Exclude Audit and Log Data, the audit data will not be carried in to the destination instance. So you will find a difference between the date stamps and the users in the activity log different in both the instances. This is the expected OOB behavior.

Resolution


Recloning the instance and make sure to include the audit data and the log data. 

Note: Clones will read exclude/preserver lists from the source instance during the early stage of the clone. If updates are made to the exclusion/preserver list before clone, the clone will honor it even if the clone does not take on-demand backup.

By default, the [sys_audit] and [syslog] tables are in the Clone Exclude Tables list.

1. Log into the clone source instance
2. Go to System Clone > Clone Exclude Tables
3. Filter by name for sys_audit and syslog
4. Export each of these records to XML
- This is to save a local copy, which you can re-import into the clone source instance, after the clone is completed
5. When submitting the clone request, Uncheck the option to Exclude audit and log data
- Now the clone will include audit and log data


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