Issue
Symptoms
Mobile UI is not displaying Service Catalog Categories
Release
All releases
Environment
iOS, Android
Cause
The "Availability" field of catalog items under the Mobile SC Categories was set to "Desktop only".
Resolution
The solution is:
1) Navigate to Maintain items.
2) Add the "Availability" field to the list layout.
3) For all the items within Mobile Categories, mark the Availability field to "Desktop and Mobile".
4) Save
In the Mobile Service Catalog, Categories will not display if there are no Mobile 'Available Items' for that Category.
Additionally, ensure that the Mobile Categories are marked as Active.