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Unable to see the Create Change UI Action on Incident/Task form's header right click menu options - Support and Troubleshooting
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  • Unable to see the Create Change UI Action on Incident/Task form's header right click menu options
KB0682671

Unable to see the Create Change UI Action on Incident/Task form's header right click menu options


1067 Views Last updated : Jan 12, 2023 public Copy Permalink
KB Summary by Now Assist

Issue

Create Change Request UI Actions are not available on an Incident/Task form's right click header menu

Steps to Reproduce: 

  1. Login to effected instance
  2. Open any incident which is not in closed state
  3. Click on "Create change request" button.

Cause

  • Incident/Task record already has a Change Request attached to it in the task.rfc field on the form
  • As a result, and as per the condition in the out of box Create (Normal, Standard, Emergency) Change UI Actions the UI action will not be available on the form

Resolution

  • Assuming a new Change Request needs to be created for the record and to have the Change UI Actions available on the form header menu, clear out the existing Change Request value in the task.rfc field and save that value as a Work Note or Additional Comment for future reference and save the form.
  • This should allow the Create Change Request UI Actions to be available on the form's header menu (for Task records such as Incident, Problem etc) when you right click on the form.

 

Related Links

UI actions


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