Issue
Symptoms
Changing the impact or urgency from an incident record is not auto-setting the priority when it should be.
Cause
A common cause for this can be if there have not been any data lookup rules defined. If an instance is z-booted without demo-data it will not contain data lookup rules.
Resolution
Import the attached XML to this KB and the data lookup should now work as intended. Users can also elect to create their own lookup rules from scratch