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Unable to request clone due to error message "Destination returned error status = 500" - Support and Troubleshooting
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KB0681148

Unable to request clone due to error message "Destination returned error status = 500"


6524 Views Last updated : Apr 9, 2024 public Copy Permalink English (Original)
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KB Summary by Now Assist

Issue

Unable to request a new clone even if the correct username and password are provided. 

After providing username and password, the error message "Destination returned error status = 500" is observed.

Frame to create a new record in ServiceNow Instance with the Destination returned error, status = 500 error at the top of the frame

Cause

This issue can be caused by more than one issue:

  • The user requesting the clone does not have the admin or clone_admin roles.
  • The user on the target instance who is used for authentication does not have the admin role.
  • The system property glide.soap.require_ws_security is set to true.

Resolution

  • Make sure that the user who requests the clone on the source instance has the admin or clone_admin role, and that the user on the target instance who is used for authentication has the admin role. See Create a clone target for more information about configuring target instances.
  • If the system property glide.soap.require_ws_security is set to true you will need to enable the 'Internal Integration User' flag for the clone user as per Mark service accounts as internal integration users

"When WS-Security is enabled, authentication is required for all SOAP requests including internal integration communications such as the MID Server, ODBC Driver, Remote Update Sets, and high availability cloning. SOAP requests for these internal integration communications cannot implement WS-Security due to technical implications. If your instance uses these SOAP interfaces, you can allow them to bypass the WS-Security authentication requirement by marking their user accounts as internal integration users."


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