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Symptoms


  • User is creating a report and needs to report on specific field but sees that the field does not properly show up under the available columns slush bucket from the reporting module
  • User is not able to see the specific field from the form view or list view of the table
  • ACL, client script, and UI policies have been reviewed and the user does not see that the field visibility is being limited by these components

Release


All Releases

Cause


The field which the user is attempting to report on has been set to active is 'false' from the sys_dictionary record of that specific field.

Resolution


Locate the sys_dictionary record and set active to true.

 

Article Information

Last Updated:2018-03-22 12:17:37
Published:2018-03-01