Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Email Diagnostics are showing errors in red but Email server is fully functional - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Email Diagnostics are showing errors in red but Email server is fully functional
KB0677461

Email Diagnostics are showing errors in red but Email server is fully functional


597 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

 

Email Diagnostics are showing errors in red but Email server is fully functional 

Problem


When clicking on the Email Diagnostics link, errors are showing in red but there are no issues reported with the Email server or Emails not being sent or received.

 

Symptoms


  1. Click on the link Email Diagnostics as shown in the screen print below

 

https://[instance name].service-now.com/email_diagnostics.do

  1. The following window is shown with errors:


      

Cause


This happens because this is a client script that will show up red warnings only based on a timeout value. This diagnostic script is not a real time connection attempt to the Email server.

Therefore, those errors do not represent a real issue but should only be regarded as a warning for a potential issue


Resolution


Not applicable as this is expected behavior

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

Attachments

Attachments

  • EmailError.png
  • Screen Shot 2018-02-02 at 2.48.13 PM.png

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.