11 views

Description

When creating a report in English and defining the filter conditions. When switching the language to Japanese, the filter conditions within the report aren't being translated correctly. This is causing issues when running the report as no data is returned.

Steps to Reproduce

  1. Activate Japanese Language plugin
  2. Create a new report on the incident table
  3. Set the filter to be created on Last 12 months
  4. Save the report
  5. Switch to Japanese language
  6. Open the newly created report and click RUN

Expected behavior
The report should be returning data

Actual behavior
The report returns no data

Workaround

There is no known workaround for this issue. To receive notifications when more information is available, subscribe to this Known Error article by clicking the Subscribe button at the top right of the article. If you are able to upgrade, review the Fixed In field to determine whether any versions have a permanent fix.


Related Problem: PRB1239881

Seen In

There is no data to report.

Intended Fix Version

Madrid

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2018-07-13 07:32:33
Published:2018-07-13