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MID Server created "duplicated" CIs after domain separation



Issue


 

After domain separation is configured on an instance, Discovery creates hardware CIs that appear to be duplicates, with the same name, serial number, and IP Address, and so on. However, these CIs are under different domains. 

 

Cause


 

Discovery uses the domain that the MID Server user is in to determine the domain where the discovered data should be put. For example, if the MID server user is in the TOP/ABC domain, then the discovered CIs would also belong to domain TOP/ABC. Discovery does not look for CIs in different domains when performing de-duplication and reconciliation. Therefore, the CIs in different domains are not considered to be duplicate CIs even though they share the same name, serial number, IP address, and so on.

 

Solution


 

This is as designed. If you have domain separation different MID servers and MID server users should be created for different domains in order to discover CIs for each domain accordingly. These MID server users should be configured in different domains.

 

Article Information

Last Updated:2017-12-28 04:22:09
Published:2017-12-28