466 views

Description

When the instance receives an email from a registered user, with an active account in the sys_user table, the "From:" field remains empty. If the user is not a registered user, the field instead displays as expected.

 

Steps to Reproduce

  1. Send an email from an email address associated with a valid user.
  2. Verify the inbound email has been received by the instance.
  3. Observe the 'From:' field in the activity log is left empty:


    From shows empty

Workaround

This behaviour was not reproducible in Istanbul in UI15. The issue is under investigation, no fix is applicable in the current releases. You can Subscribe to this article to be notified in case of future updates.

 


Related Problem: PRB1160000

Seen In

Jakarta

Intended Fix Version

Jakarta Patch 10
London

Fixed In

Kingston Patch 6

Safe Harbor Statement

This "Intended Fix Version" information is meant to outline ServiceNow's general product direction and should not be relied upon in making a purchasing decision. The information provided here is for information purposes only and may not be incorporated into any contract. It is not a commitment, promise, or legal obligation to deliver any material, code, or functionality. The development, release, and timing of any features or functionality described for our products remains at ServiceNow's sole discretion.

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2018-06-17 23:58:33
Published:2018-03-13