Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Why duplicate Connect chat mini window appears for user? - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Why duplicate Connect chat mini window appears for user?
KB0656232

Why duplicate Connect chat mini window appears for user?


368 Views Last updated : Apr 7, 2024 public Copy Permalink
KB Summary by Now Assist

Issue

Why duplicate Connect chat mini window appears for user?



Overview


Connect mini window for same task record appears many times for a user. For example, mini window is appears for incident record INC000001 for more than once.

 

How To 


  1. Log on to affected instance
  2. Impersonate affected user
  3. Open the connect mini window via clicking on the connect overlay at the top right corner

Chat window appears multiple times for the same task record.

Observations: 

  • When a user follows a task record, a live_group_profile record would be created for it.
  • When another user follows the same task record, existing live_group_profile record should be updated instead of creating a new one.

Cause


Duplicate live_group_profile records causing multiple chat mini window appear for the users who are all following the task record.

 

Solution


Delete the duplicate live_group_profile record of the task record and it should resolve the issue with multiple connect mini window.

On out of the box, duplicate live_group_profile records never created, most of the time, it is caused by the customization. When you run into similar issue, please review the custom business rules which creates a live_group_profile record.

 


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.