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On the User form, the "Refresh from LDAP" link does not work on LDAP servers with a MID Server

 

Problem
If your user was imported by LDAP, and the LDAP server uses a MID Server to retrieve the data, it will not update the user records.

 Refresh URL

 

Symptoms
The instance system logs could show either:
  • WARNING *** LDAP: LDAP:
  • Connection refused
  • User not found

  

Cause
"Refresh from LDAP"  requires direct access to the LDAP server

 


Resolution
To update the user data, run the data source or LDAP import for the LDAP server the user belong to.
Do not use "Refresh from LDAP" if your LDAP server has a MID Server set.

Article Information

Last Updated:2017-03-23 17:08:20
Published:2017-03-24