291 views

Description

Unable to create new variables after upgrading the instance to Helsinki when High Security plugin is not activated. Some base system ACLs are missing.

Steps to Reproduce

This issue occurs only when High Security Settings Plugin (com.glide.high_security) is not enabled.

  1. Log in to an instance as a catalog_admin or catalog_editor.
  2. Navigate to Service Catalog > Catalog Definitions > Maintain Items.
  3. Click New.
  4. In the Variables section or tab, click New.
    Note that all of the fields are read-only.

Workaround

Execute the following script to resolve the issue:

GlideUpdateManager2().load("com.glideapp.servicecatalog.platform", "update.high_security2");


Related Problem: PRB720592

Seen In

Helsinki Patch 2
Helsinki Patch 3
Helsinki Patch 4
Helsinki Patch 5
Helsinki Patch 6 Hot Fix 1

Fixed In

Istanbul Patch 6
Jakarta

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2017-06-21 02:39:59
Published:2016-11-23