Skip to page contentSkip to chat
ServiceNow support
    • Community
      Ask questions, give advice, and connect with fellow ServiceNow professionals.
      Developer
      Build, test, and deploy applications
      Documentation
      Find detailed information about ServiceNow products, apps, features, and releases.
      Impact
      Accelerate ROI and amplify your expertise.
      Learning
      Build skills with instructor-led and online training.
      Partner
      Grow your business with promotions, news, and marketing tools
      ServiceNow
      Learn about ServiceNow products & solutions.
      Store
      Download certified apps and integrations that complement ServiceNow.
      Support
      Manage your instances, access self-help, and get technical support.
Error message appears when clicking on links to <instance> inside MS Office Word, Excel, and Powerpoint documents - Support and Troubleshooting
  • >
  • Knowledge Base
  • >
  • Support and Troubleshooting (Knowledge Base)
  • >
  • Error message appears when clicking on links to <instance> inside MS Office Word, Excel, and Powerpoint documents
KB0596339

Error message appears when clicking on links to <instance> inside MS Office Word, Excel, and Powerpoint documents


5250 Views Last updated : Aug 22, 2022 public Copy Permalink
KB Summary by Now Assist

Issue

When SAML is enabled on your instance and you try to open a URL that is inside a Microsoft Office document (such as an Excel spreadsheet, Word document or Powerpoint presentation), the error message "Cannot Validate SAML Response" appears.

Check for the following symptoms to determine if you are facing this limitation:

  • Your instance has SAML Authentication or Multi SSO Authentication enabled
  • Are are able to open the same URL or link on the browser without seeing the error
  • The links are inside the Microsoft Office Document as hyperlinks

Cause

This is a known issue with Microsoft Office products (for example, Word, Excel, and Powerpoint) and their interaction with hyperlinks that are protected by single sign-on.

Resolution

A suggested workaround is to save the document as a PDF, which enables the hyperlinks to function correctly. Note that the hyperlinks work from within other document formats such as PDF and Outlook email messages without the error message. 

Alternatively, you can manually copy the hyperlink and paste it into the address bar of
your web browser.

For information from Microsoft, see Use a SAML 2.0 identity provider to implement single sign-on.


The world works with ServiceNow.

Sign in for more! There's more content available only to authenticated users Sign in for more!
Did this KB article help you?
Did this KB article help you?

How would you rate your Now Support digital experience?

*

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

Very unsatisfied

Unsatisfied

Neutral

Satisfied

Very satisfied

What can we improve? Please select all that apply.

What are we doing well? Please select all that apply.

Tell us more

*

Do you expect a response from this feedback?

  • Terms and conditions
  • Privacy statement
  • GDPR
  • Cookie policy
  • © 2025 ServiceNow. All rights reserved.