During upgrade from Eureka Patch 5 to Fuji Patch 2 Hot Fix 1, the grc_risk_criteria table is overridden.

Steps to Reproduce

  1. Log in to a Eureka instance.
  2. Navigate to System Definition > Plugins.
  3. Activate the following plugins:
    • Governance, Risk, and Compliance Core
    • IT Governance, Risk and Compliance (ITGRC)
  4. In the Application Navigator, type grc_risk_criteria.list in the Type filter text text box and press return or enter on your keyboard.
  5. Customize the list.
  6. Upgrade to Fuji.
  7. Check the grc_risk_criteria table.
    Note that all changes were overridden by default values.


There is no known workaround for this issue. If you are able to upgrade, review the Fixed In field below to determine the versions that have a permanent fix. You can also subscribe to this known error article (click Subscribe button at the top of the article) to receive notifications when more information is available about this issue.

Related Problem: PRB630971

Seen In

Fuji Patch 2 Hot Fix 1

Fixed In

Fuji Patch 9

Associated Community Threads

There is no data to report.

Article Information

Last Updated:2016-11-02 10:37:36