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Reporting Services (SSRS) cannot connect to an instance via the ODBC Driver

 

Problem

The reporting services cannot connect to an instance using the ODBC Driver.


Symptoms
When used with iSQL, the ODBC Driver can connect and perform a simple select statement. However, the connection times out when used from the reporting service.


Cause
The account used to run the reporting service is a Windows domain user that is not a local user on the Windows computer.


Resolution
Add the domain user account as a local user account on the Windows computer running the reporting service, then restart the reporting service.

Article Information

Last Updated:2015-04-02 07:35:04
Published:2015-04-02