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Reporting Services (SSRS) cannot connect to an instance via the ODBC Driver - Support and Troubleshooting
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  • Reporting Services (SSRS) cannot connect to an instance via the ODBC Driver
KB0547776

Reporting Services (SSRS) cannot connect to an instance via the ODBC Driver


1735 Views Last updated : Aug 24, 2022 public Copy Permalink
KB Summary by Now Assist

Issue

The reporting services cannot connect to an instance using the ODBC Driver.

Symptoms

When used with iSQL, the ODBC Driver can connect and perform a simple select statement. However, the connection times out when used from the reporting service.

Cause

The account used to run the reporting service is a Windows domain user that is not a local user on the Windows computer.

Resolution

Add the domain user account as a local user account on the Windows computer running the reporting service, then restart the reporting service.


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